




<!doctype html>
<!--[if lt IE 7]>      <html class="no-js ie6 lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js ie7 lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js ie8 lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9 lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js">
<!--<![endif]-->


<head>


	<meta charset="utf-8">
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1">

    <title>Adult Swim - Elastic Man</title>

    <meta content="" name="description" />
    <meta content="" name="keywords" />
    <meta content="https://i.cdn.turner.com/adultswim/tools/img/search_thumb.jpg" name="thumbnail" />

    <link rel="image_src" type="img/jpg" href="https://i.cdn.turner.com/adultswim/tools/img/search_thumb.jpg" />
    <link rel="canonical" href="https://www.adultswim.com/" />
    <link rel="publisher" href="https://plus.google.com/110139477464442370133" />

    <meta property="og:title" content="Adult Swim - Elastic Man" />
    <meta property="og:description" content="" />
    <meta property="og:type" content="website" />
    <meta property="og:url" content="https://www.adultswim.com/etcetera/elastic-man/" />
    <meta property="og:image" content="https://d21u3ic0kp9e91.cloudfront.net/meta/elastic-man.jpg" />
    <meta property="og:site_name" content="Adult Swim" />
    <meta property="fb:app_id" content="222143901136511" />
    <meta name="twitter:site" content="@adultswim" />

	<link rel="stylesheet" href="https://use.typekit.net/tok7wbk.css">

    <link rel="stylesheet" href="https://z.cdn.turner.com/adultswim/tools/css/global.css" />

    <link rel="stylesheet" type="text/css" href="../tools/css/styles.css" media="screen" />


    <script src="../tools/js/jquery.min.js"></script>
    <script src="https://z.cdn.turner.com/adultswim/tools/lib/modernizr/modernizr.js"></script>

    <script src="../tools/js/gradient.js"></script>


	<style>
    .social-holder{

        position: absolute;
        padding-top: 15px;
        padding-left: 4px;
        height: 25px;
        width: 300px;
        z-index:100;

    }

    #social-top-right{
        right: 4px;
    }
    
    #social-top-left{
        left: 4px;
    }
    
    #social-bottom-right{
        right: 4px;
        margin-top: calc(100vh - 200px);
    }
    
    #social-bottom-left{
        left: 4px;
        margin-top: calc(100vh - 200px);
    }
    
    .social-button-holder{
        float: left;
        margin-left: 10px;
    }
    
    /*
    .socialBottom .fb-like span iframe{
        margin-top:-118px;
    }
    */
    
</style>	<script>
        var strPageName = "Elastic Man",
            strSectionName = 'Etcetera',
            strSubSectionName = '';
    </script>

</head>

<body>

<!-- edge dub dub dub --><!-- BEGIN [as] global nav --><div id="global-nav" class="asnav" role="banner"><div class="asnav-logo-and-control"><div class="asnav-logo"><a href="https://www.adultswim.com/" aria-label="Adult Swim Home Page"><div class="asnav-logo-image"><svg id="desktop-logo" aria-hidden="true" width="94" height="17" viewBox="0 0 94 17" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0.792 0.147999V16.258H5.652V13.99H3.816V2.416H5.652V0.147999H0.792ZM9.83616 11.074C9.59616 11.074 9.40416 10.978 9.26016 10.786C9.11616 10.594 9.04416 10.336 9.04416 10.012C9.04416 9.688 9.09216 9.43 9.18816 9.238C9.28416 9.034 9.45816 8.872 9.71016 8.752C9.95016 8.644 10.1662 8.578 10.3582 8.554C10.5622 8.518 10.7122 8.434 10.8082 8.302H10.8442V9.472C10.8442 10.012 10.7662 10.414 10.6102 10.678C10.4542 10.942 10.1962 11.074 9.83616 11.074ZM11.0422 13H14.1742C14.0422 12.748 13.9582 12.448 13.9222 12.1C13.8862 11.752 13.8682 11.35 13.8682 10.894V6.142C13.8682 5.506 13.7722 4.99 13.5802 4.594C13.4002 4.186 13.1362 3.868 12.7882 3.64C12.4522 3.4 12.0442 3.238 11.5642 3.154C11.0962 3.058 10.5802 3.01 10.0162 3.01C9.64416 3.01 9.24216 3.052 8.81016 3.136C8.37816 3.208 7.97616 3.364 7.60416 3.604C7.23216 3.832 6.92016 4.162 6.66816 4.594C6.41616 5.014 6.29016 5.578 6.29016 6.286H9.09816C9.11016 5.77 9.18816 5.428 9.33216 5.26C9.47616 5.08 9.70416 4.99 10.0162 4.99C10.5682 4.99 10.8442 5.29 10.8442 5.89C10.8442 6.19 10.7722 6.424 10.6282 6.592C10.4842 6.748 10.2382 6.868 9.89016 6.952L8.61216 7.258C8.09616 7.378 7.66416 7.528 7.31616 7.708C6.96816 7.876 6.69216 8.086 6.48816 8.338C6.28416 8.578 6.13416 8.866 6.03816 9.202C5.95416 9.538 5.91216 9.934 5.91216 10.39C5.91216 10.81 5.96016 11.194 6.05616 11.542C6.15216 11.89 6.30816 12.19 6.52416 12.442C6.74016 12.694 7.01616 12.88 7.35216 13C7.70016 13.132 8.12016 13.198 8.61216 13.198C9.11616 13.198 9.56016 13.09 9.94416 12.874C10.3402 12.658 10.6282 12.334 10.8082 11.902H10.8442C10.8682 12.106 10.8922 12.298 10.9162 12.478C10.9402 12.658 10.9822 12.832 11.0422 13ZM18.2602 8.14C18.2602 7.612 18.2722 7.174 18.2962 6.826C18.3202 6.478 18.3622 6.202 18.4222 5.998C18.4942 5.782 18.5902 5.632 18.7102 5.548C18.8302 5.464 18.9862 5.422 19.1782 5.422C19.3582 5.422 19.5082 5.464 19.6282 5.548C19.7482 5.632 19.8382 5.782 19.8982 5.998C19.9702 6.202 20.0182 6.478 20.0422 6.826C20.0662 7.174 20.0782 7.612 20.0782 8.14C20.0782 8.656 20.0662 9.088 20.0422 9.436C20.0182 9.784 19.9702 10.066 19.8982 10.282C19.8382 10.486 19.7482 10.63 19.6282 10.714C19.5082 10.798 19.3582 10.84 19.1782 10.84C18.9862 10.84 18.8302 10.798 18.7102 10.714C18.5902 10.63 18.4942 10.486 18.4222 10.282C18.3622 10.066 18.3202 9.784 18.2962 9.436C18.2722 9.088 18.2602 8.656 18.2602 8.14ZM20.0782 0.147999V4.36H20.0422C19.8742 3.856 19.6042 3.508 19.2322 3.316C18.8722 3.112 18.4642 3.01 18.0082 3.01C17.5642 3.01 17.1562 3.094 16.7842 3.262C16.4122 3.43 16.0942 3.706 15.8302 4.09C15.5782 4.474 15.3802 4.978 15.2362 5.602C15.0922 6.226 15.0202 7 15.0202 7.924C15.0202 9.736 15.2362 11.068 15.6682 11.92C16.1002 12.772 16.8562 13.198 17.9362 13.198C18.5122 13.198 18.9742 13.078 19.3222 12.838C19.6702 12.598 19.9462 12.208 20.1502 11.668H20.1862V13H23.3182V0.147999H20.0782ZM24.6597 3.262V10.606C24.6597 11.122 24.7257 11.554 24.8577 11.902C24.9897 12.238 25.1697 12.508 25.3977 12.712C25.6257 12.904 25.8897 13.03 26.1897 13.09C26.5017 13.162 26.8377 13.198 27.1977 13.198C28.3617 13.198 29.1477 12.736 29.5557 11.812H29.5917V13H32.7237V3.262H29.4837V9.688C29.4837 10.096 29.4237 10.39 29.3037 10.57C29.1837 10.75 28.9797 10.84 28.6917 10.84C28.4037 10.84 28.1997 10.75 28.0797 10.57C27.9597 10.39 27.8997 10.096 27.8997 9.688V3.262H24.6597ZM34.0653 0.147999V13H37.3053V0.147999H34.0653ZM38.0399 3.262V5.44H39.1199V10.624C39.1199 11.164 39.1679 11.602 39.2639 11.938C39.3719 12.262 39.5339 12.508 39.7499 12.676C39.9779 12.844 40.2659 12.952 40.6139 13C40.9619 13.036 41.3819 13.054 41.8739 13.054C42.1499 13.054 42.4379 13.042 42.7379 13.018C43.0379 13.006 43.3379 13 43.6379 13V10.84H43.1339C42.8699 10.84 42.6719 10.786 42.5399 10.678C42.4199 10.558 42.3599 10.36 42.3599 10.084V5.44H43.6379V3.262H42.3599V0.399999H39.1199V3.262H38.0399ZM51.5074 9.976H48.6634C48.6634 11.044 48.9574 11.848 49.5454 12.388C50.1454 12.928 51.1234 13.198 52.4794 13.198C53.0914 13.198 53.6374 13.126 54.1174 12.982C54.6094 12.838 55.0174 12.622 55.3414 12.334C55.6774 12.046 55.9354 11.704 56.1154 11.308C56.2954 10.912 56.3854 10.474 56.3854 9.994C56.3854 9.37 56.2654 8.872 56.0254 8.5C55.7974 8.116 55.5094 7.816 55.1614 7.6C54.8134 7.372 54.4354 7.198 54.0274 7.078C53.6314 6.958 53.2594 6.844 52.9114 6.736C52.5634 6.628 52.2694 6.508 52.0294 6.376C51.8014 6.232 51.6874 6.022 51.6874 5.746C51.6874 5.506 51.7654 5.32 51.9214 5.188C52.0774 5.056 52.2754 4.99 52.5154 4.99C52.7914 4.99 53.0014 5.068 53.1454 5.224C53.3014 5.368 53.3794 5.65 53.3794 6.07H56.1874C56.1874 4.03 54.9694 3.01 52.5334 3.01C51.8734 3.01 51.2974 3.088 50.8054 3.244C50.3254 3.4 49.9234 3.616 49.5994 3.892C49.2874 4.168 49.0534 4.492 48.8974 4.864C48.7414 5.224 48.6634 5.62 48.6634 6.052C48.6634 6.664 48.7774 7.162 49.0054 7.546C49.2454 7.918 49.5394 8.218 49.8874 8.446C50.2354 8.674 50.6074 8.854 51.0034 8.986C51.4114 9.118 51.7894 9.244 52.1374 9.364C52.4854 9.484 52.7734 9.622 53.0014 9.778C53.2414 9.934 53.3614 10.156 53.3614 10.444C53.3614 10.708 53.2654 10.912 53.0734 11.056C52.8934 11.2 52.6774 11.272 52.4254 11.272C52.1254 11.272 51.8974 11.158 51.7414 10.93C51.6574 10.822 51.5974 10.684 51.5614 10.516C51.5254 10.348 51.5074 10.168 51.5074 9.976ZM56.6895 3.262L58.6695 13H62.3415L63.3315 6.106H63.3675L64.3575 13H68.0295L70.0095 3.262H66.8775L66.0675 10.264H66.0315L65.0775 3.262H61.6215L60.6675 10.264H60.6315L59.8215 3.262H56.6895ZM70.7157 0.147999V2.56H73.9557V0.147999H70.7157ZM70.7157 3.262V13H73.9557V3.262H70.7157ZM80.0363 6.574V13H83.2763V6.574C83.2763 6.166 83.3363 5.872 83.4563 5.692C83.5763 5.512 83.7803 5.422 84.0683 5.422C84.3563 5.422 84.5603 5.512 84.6803 5.692C84.8003 5.872 84.8603 6.166 84.8603 6.574V13H88.1003V5.656C88.1003 5.128 88.0343 4.696 87.9023 4.36C87.7703 4.024 87.5903 3.754 87.3623 3.55C87.1343 3.346 86.8643 3.208 86.5523 3.136C86.2523 3.052 85.9223 3.01 85.5623 3.01C85.0583 3.01 84.5843 3.124 84.1403 3.352C83.7083 3.568 83.3663 3.952 83.1143 4.504C82.9103 4 82.6283 3.628 82.2683 3.388C81.9203 3.136 81.4103 3.01 80.7383 3.01C79.5863 3.01 78.8003 3.49 78.3803 4.45H78.3443V3.262H75.2123V13H78.4523V6.574C78.4523 6.166 78.5123 5.872 78.6323 5.692C78.7523 5.512 78.9563 5.422 79.2443 5.422C79.5323 5.422 79.7363 5.512 79.8563 5.692C79.9763 5.872 80.0363 6.166 80.0363 6.574ZM90.5001 2.416V13.99H88.6641V16.258H93.5241V0.147999H88.6641V2.416H90.5001Z" fill="white"/></svg> <svg id="mobile-logo" aria-hidden="true" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 149.18 92.34" style="enable-background:new 0 0 149.18 92.34;" xml:space="preserve"><g><path style="fill:#fff" d="M43.96,56.4c0-3.08,0.82-4.83,2.57-6.17c1.54-1.23,3.81-1.34,9.05-4.11c0,2.26-0.1,5.14-0.1,9.77
                                c0,5.55-3.19,7.61-6.68,7.61C45.71,63.5,43.96,60.83,43.96,56.4z M44.27,35.02c0.1-4.83,1.44-7.61,6.07-7.61
                                c3.7,0,5.24,2.16,5.24,5.55c0,4.21-0.93,5.04-5.96,6.37c-4.63,1.24-10.8,2.26-14.91,4.52c-4.11,2.26-6.79,7.71-6.79,14.19
                                c0,12.03,5.45,16.97,14.81,16.97c5.55,0,10.8-2.88,13.06-7.82h0.21c0.1,2.16,0.31,4.42,0.93,6.38h16.04C71,71.11,71,65.76,71,61.55
                                V32.96c0-11.72-6.07-16.45-19.74-16.45c-6.89,0-11.62,0.92-15.53,3.6c-3.91,2.67-6.17,7.3-6.27,14.91H44.27z"/><path style="fill:#fff" d="M95.69,55.89c0.1,2.47,0.31,4.63,1.13,6.27c0.93,1.54,2.47,2.57,5.14,2.57c3.91,0,5.96-2.47,5.96-5.66
                                c0-2.57-1.24-5.04-6.38-6.79c-13.68-4.63-20.26-7.3-20.26-19.02c0-11.11,7.81-16.76,21.18-16.76c15.63,0,20.15,7.61,20.15,15.63
                                v1.85h-14.81v-1.03c0-4.83-1.95-6.17-5.45-6.17c-4.42,0-5.65,2.16-5.65,5.14c0,9.87,26.63,3.29,26.63,24.88
                                c0,11.21-7.51,18.2-21.28,18.2c-14.91,0-21.18-5.55-21.18-16.66v-2.47H95.69z"/><path style="fill:#fff" d="M0,0h26.01v11.52H15.42v69.3h10.59v11.52H0V0z"/><path style="fill:#fff" d="M123.16,80.82h10.59V11.52h-10.59V0h26.02v92.34h-26.02V80.82z"/></g></svg></div><div class="asnav-logo-rollover" aria-hidden="true"><img src="https://i.cdn.turner.com/adultswim/big/img/2018/03/26/headV3_1.gif" alt=""></div></a></div><div class="asnav-control"><button class="asnav-control__handle" aria-label="Toggle navigation" aria-expanded="false" aria-haspopup="true" aria-controls="global-nav-content"><img class="asnav-control__open-svg" src="https://i.cdn.turner.com/adultswim/big/img/home/ham.svg" aria-hidden="true" alt="Open"> <img class="asnav-control__close-svg" src="https://i.cdn.turner.com/adultswim/big/img/home/x.svg" aria-hidden="true" alt="Close"></button></div></div><div id="global-nav-content" class="asnav-content"><nav class="asnav-content__nav" aria-label="Global"><ul class="asnav-content__links"><li><a id="global-nav__shows" href="https://www.adultswim.com/videos/">Shows</a></li><li><a id="global-nav__streams" href="https://www.adultswim.com/streams/">Marathons</a></li><li><a id="global-nav__toonami" href="https://www.adultswim.com/toonami/">Toonami</a></li><li><a id="global-nav__music" href="https://www.adultswim.com/music/">Music</a></li><li><a id="global-nav__smalls" href="https://www.adultswim.com/smalls">Smalls</a></li><li><a id="global-nav__games" href="https://www.adultswim.com/games/">Games</a></li><li><a id="global-nav__schedule" href="https://www.adultswim.com/schedule/">Schedule</a></li><li><a id="global-nav__podcast" href="https://www.adultswim.com/podcast/">Podcast</a></li><li><a id="global-nav__comics" href="https://www.adultswim.com/comics/">Comics</a></li><li><a id="global-nav__apps" href="https://www.adultswim.com/apps/">Apps</a></li><li><a id="global-nav__simulcast" href="https://www.adultswim.com/simulcast/">Live Simulcast</a></li></ul></nav><div id="global-nav-search" class="asnav-content__search"><form action="https://www.adultswim.com/search" method="get" role="search"><input aria-labelledby="global-nav-search__button" type="text" name="q" placeholder="Search" minlength="1" autocomplete="off" spellcheck="false"> <button id="global-nav-search__button" aria-label="search" type="submit"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="20" height="20"><path d="M19.7,18.3L16,14.6A9.1,9.1,0,0,0,18,9a9,9,0,1,0-9,9,8.53,8.53,0,0,0,5.6-2l3.7,3.7a1,1,0,0,0,1.4,0A1,1,0,0,0,19.7,18.3ZM2,9A7,7,0,0,1,16,9a7,7,0,0,1-2,4.9h0a6.8,6.8,0,0,1-4.9,2A6.84,6.84,0,0,1,2,9Z"/></svg></button></form></div></div></div><!-- END [as] global nav --><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=256514554508439";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="social-holder" id="social-top-left">
        
        <div class="social-button-holder">
            <div class="fb-like"data-send="true" data-layout="button" data-show-faces="true"></div>
        </div>

        <div class="social-button-holder">
            
            <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^https:/.test(d.location)?'https':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            
           
        </div>
      
</div>
<div id="grad"></div>

<div id="container-holder">


<iframe id="appPlayer" src="https://d21u3ic0kp9e91.cloudfront.net/elasticman/0/index.html" ></iframe>

<div id="down-arrow" onclick="handleArrowClick()" class="section-titles-down-arrow">
    <!--<a href="/etcetera/">-->
    <img id="down-arrow-img" src="../tools/imgs/down-arrow.svg">
    <!--</a>-->
</div>

<div id="related-projects" >

    <div class="section-titles">
        <!--<a href="/etcetera/">-->
            More Internets
        <!--</a>-->
    </div>
    
    <a href = '../lost/' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/lost-thumb.jpg'/><div class='project-thumbs-title'>Still Lost, Here's A Tunnel<br/><div class='project-thumbs-CTA'>WATCH NOW</div></div></a><a href = '../choir/' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/choir-thumb.jpg'/><div class='project-thumbs-title'>Choir<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../smash-n-dab/' class='project-thumbs-related hide-mobile' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/smash-n-dab.jpg'/><div class='project-thumbs-title'>Smash 'n Dab<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../fest/' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/fest.jpg'/><div class='project-thumbs-title'>Fest<br/><div class='project-thumbs-CTA'>WATCH NOW</div></div></a><a href = '../sidewalk-sidestep/' class='project-thumbs-related hide-mobile' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/sidewalk-sidestep.jpg'/><div class='project-thumbs-title'>Sidewalk Sidestep<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../bakey-cakey/' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/bakey-cakey.jpg'/><div class='project-thumbs-title'>Bakey Cakey<br/><div class='project-thumbs-CTA'>WATCH NOW</div></div></a><a href = '../elastic-man/' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/elastic-man.jpg'/><div class='project-thumbs-title'>Elastic Man<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../home-makeover/' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/home-makeover.jpg'/><div class='project-thumbs-title'>Home Makeover<br/><div class='project-thumbs-CTA'>WATCH NOW</div></div></a><a href = '../canadian-dream/' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/canadian-dream.jpg'/><div class='project-thumbs-title'>Canadian Dream<br/><div class='project-thumbs-CTA'>WATCH NOW</div></div></a><a href = '../soup/' class='project-thumbs-related hide-mobile' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/soup.jpg'/><div class='project-thumbs-title'>Character Soup<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../limp-body-beat/' class='project-thumbs-related hide-mobile' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/limp-body-beat.jpg'/><div class='project-thumbs-title'>Limp Body Beat<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../meatharvest/' class='project-thumbs-related hide-mobile' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/miami-meat-harvest.jpg'/><div class='project-thumbs-title'>Miami Meat Harvest<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../zoom/' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/zoom-quilt.jpg'/><div class='project-thumbs-title'>Zoom Quilt<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../pretty-gross-2/' class='project-thumbs-related hide-mobile' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/pimpus.jpg'/><div class='project-thumbs-title'>Pimpus<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../fancy-lad/' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/fancy-lad.jpg'/><div class='project-thumbs-title'>Fancy Lad<br/><div class='project-thumbs-CTA'>WATCH NOW</div></div></a><a href = '../pretty-gross/' class='project-thumbs-related hide-mobile' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/pretty-gross.jpg'/><div class='project-thumbs-title'>Barfus<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../hollow-da-don/' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/hollow.jpg'/><div class='project-thumbs-title'>Hollow Da Don<br/><div class='project-thumbs-CTA'>WATCH NOW</div></div></a><a href = '../extras/index.php?id=1c' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-bear-wetness.jpg'/><div class='project-thumbs-title'>Bear Wetness<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=3b' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-breakfast-sausages.jpg'/><div class='project-thumbs-title'>Breakfast Sausages<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=4d' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-burlesque.jpg'/><div class='project-thumbs-title'>Burlesque<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=2d' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-carbs2.jpg'/><div class='project-thumbs-title'>Carbs 2.0<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=5a' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-cult-of-personality.jpg'/><div class='project-thumbs-title'>Cult Of Personality<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=2b' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-dog-lovers.jpg'/><div class='project-thumbs-title'>Dog Lovers<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=4c' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-drought.jpg'/><div class='project-thumbs-title'>Drought<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=6b' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-free-delivery.jpg'/><div class='project-thumbs-title'>Free Delivery<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=3c' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-fries.jpg'/><div class='project-thumbs-title'>Fries<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=2a' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-i-think.jpg'/><div class='project-thumbs-title'>I Think<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=1b' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-leotardo.jpg'/><div class='project-thumbs-title'>Leotardo<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=3a' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-manum-pee-eye-2.png'/><div class='project-thumbs-title'>Magnum Pee Eye<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=6a' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-my-goal.jpg'/><div class='project-thumbs-title'>My Goal<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=4a' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-nachos-thirst.jpg'/><div class='project-thumbs-title'>Nachos Thirst<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=5b' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-online-shopping.jpg'/><div class='project-thumbs-title'>Online Shopping<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=6d' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-opened-barndoor.jpg'/><div class='project-thumbs-title'>Opened Barndoor<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=4b' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-photo-album.jpg'/><div class='project-thumbs-title'>Photo Album<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=3d' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-place-is-the-space.jpg'/><div class='project-thumbs-title'>Place Is The Space<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=6c' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-psychotic-hottie.jpg'/><div class='project-thumbs-title'>Phsycotic Hottie<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=1a' class='project-thumbs-related hide-mobile' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-stan-cares.jpg'/><div class='project-thumbs-title'>Satan Cares<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=5d' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-temptation.jpg'/><div class='project-thumbs-title'>Temptation<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=5c' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-total-eclipse.jpg'/><div class='project-thumbs-title'>Total Eclipse<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a><a href = '../extras/index.php?id=1d' class='project-thumbs-related' ><img src='https://d21u3ic0kp9e91.cloudfront.net/etc-thumbs/etc-ysssup.jpg'/><div class='project-thumbs-title'>Yssup<br/><div class='project-thumbs-CTA'>PLAY NOW</div></div></a>    <div class="clear"></div>

</div>
<script type="text/javascript">
    
    var canScroll = true;
    
    $(document).ready(function(){
        $("body").css("overflow-y","hidden");   
        $("#down-arrow").show();
        window.addEventListener( 'resize', onWindowResize, false );
        
        doIframeResize();
    
        $( window ).scroll(function() {
            
            var st = $(document).scrollTop();
            
            if(st>1){
                $("body").css("overflow-y","auto");   
                $("#down-arrow").hide();
            }else{
                $("body").css("overflow-y","hidden");   
                $("#down-arrow").show();
            }

        });

   })

    function handleArrowClick(){
        
        if( $('html, body').scrollTop() < 1 ){

            if(canScroll){

                canScroll = false;
                
                $('html, body').animate({scrollTop: 500}, 700, function(){
                    canScroll = true;
                });
            }
        }

    }
    
    
    function onWindowResize() {
        doIframeResize();
    }
    
    function doIframeResize(){

        if(document.getElementById("global-nav") != null){
            document.getElementById("appPlayer").style.height = (window.innerHeight - document.getElementById("global-nav").clientHeight) + "px";
        }

    }

</script>


        <footer>
            <!-- BEGIN [as] legal --><!-- BEGIN [as] footer --><div id="global-as-footer"><ul style="margin-bottom: 12px; text-transform: uppercase"><li><a href="https://www.adultswim.com/newsletter">Sign up for the Adult Swim Newsletter</a></li></ul><div id="legal-footer" class="footer-container"><div id="legal-links"><ul><li id="as-legal-links-privacy-policy"><a href="https://www.adultswim.com/privacy" target="_blank" rel="noopener noreferrer">Privacy Policy</a></li><li id="as-legal-links-ad-choice"><span class="ad-choice-area" id="adultswim_ad_choices"><strong><script async src="//consent.truste.com/notice?domain=turner.com&c=adultswim_ad_choices&text=true&country=us"></script></strong></span><img src="https://i.cdn.turner.com/adultswim/big/img/footer/ad-choices.png" height="12" style="margin: 0 0 0 6px; vertical-align: middle" width="12" alt="AdChoices icon" aria-hidden="true"></li><li id="as-legal-preference-center" class="as-legal-preference-center-toggles"><a class="ot-sdk-show-settings" href="#dns" role="button">Cookie Settings</a></li><li id="as-legal-links-terms"><a href="https://www.adultswim.com/terms" target="_blank" rel="noopener noreferrer">Terms of Use</a></li><li id="as-legal-links-parental-controls"><a href="http://www.tvguidelines.org/" target="_blank" rel="noopener noreferrer">Parental Controls</a></li><li id="as-legal-links-cc"><a href="https://www.adultswim.com/help/closed-captioning">Closed Captioning</a></li><li id="as-legal-links-contact"><a href="https://www.adultswim.com/contact">Contact Us</a></li><li id="as-legal-links-press"><a href="https://pressroom.warnermedia.com/" target="_blank" rel="noopener noreferrer">Press Room</a></li><li id="as-legal-links-help"><a href="https://www.adultswim.com/help">Help</a></li><li id="as-legal-links-sitemap"><a href="https://www.adultswim.com/sitemap">Site Map</a></li></ul></div><p id="tbs-info">TM &amp; &copy; <span id="tbs-info-year">2021</span>&nbsp;<a href="https://www.turner.com/" target="_blank" rel="noopener noreferrer">Turner Broadcasting System, Inc.</a> A WarnerMedia Company. All Rights Reserved.</p><p id="adultswim-info"><a href="https://www.turner.com/" target="_blank" rel="noopener noreferrer"><svg id="957821a5-b1ef-4daf-87a3-2e154248521b" data-name="turner" xmlns="http://www.w3.org/2000/svg" height="10px" width="57.25px" viewBox="0 0 57.25 10" style="margin: 0 4px 0 0"><title>turner</title><path d="M48.17,6a7.7,7.7,0,0,0,.26-1.83A4,4,0,0,0,44.2,0a5.77,5.77,0,0,0-5.65,5,4,4,0,0,0,4.2,5,5.66,5.66,0,0,0,5.11-3.18H44.39a1.88,1.88,0,0,1-1.5.55A1.33,1.33,0,0,1,41.42,6h6.75ZM44,2.54a1.29,1.29,0,0,1,1.43,1.38H41.92A2.19,2.19,0,0,1,44,2.54Z" transform="translate(-0.38)"/><path d="M55.46,0a2.17,2.17,0,1,0,2.16,2.16A2.17,2.17,0,0,0,55.46,0Z" transform="translate(-0.38)"/><path d="M35.08,0a4.17,4.17,0,0,0-3,1.52L32.4,0.24H29.31L27.62,9.76h3.3l1-5.39a1.75,1.75,0,0,1,1.69-1.52,1.12,1.12,0,0,1,1,1.52l-1,5.39H37l1-5.84C38.43,1.52,37.27,0,35.08,0Z" transform="translate(-0.38)"/><polygon points="0.55 0.24 9.26 0.24 8.72 3.3 6.08 3.3 4.94 9.76 1.61 9.76 2.75 3.3 0 3.3 0.55 0.24"/><path d="M10.4,0.24h3.3l-0.93,5.3A1.06,1.06,0,0,0,13.85,7a1.66,1.66,0,0,0,1.64-1.45l0.93-5.3h3.3l-0.9,5.08A5.11,5.11,0,0,1,13.42,10C10.59,10,9,8.46,9.52,5.32Z" transform="translate(-0.38)"/><polygon points="18.5 9.76 21.83 9.76 23.49 0.24 20.19 0.24 18.5 9.76"/><path d="M26.08,0a2.17,2.17,0,1,0,2.16,2.16A2.14,2.14,0,0,0,26.08,0Z" transform="translate(-0.38)"/><polygon points="47.89 9.76 51.19 9.76 52.87 0.24 49.55 0.24 47.89 9.76"/></svg> </a><span>AdultSwim.com is part of Turner Entertainment Digital which is part of the Turner Sports &amp; Entertainment Digital Network. </span><img src="https://i.cdn.turner.com/adultswim/big/img/footer/georgia.png" alt="Georgia" height="20px" style="margin: 0 0 0 4px"></p></div><div id="mobile-legal-footer" class="footer-container"><ul><li><a href="https://policies.warnerbros.com/terms/en-us/">Terms of Use</a></li><li><a href="http://policies.warnerbros.com/privacy/">Privacy Policy</a></li><li class="as-legal-preference-center-toggles"><a class="ot-sdk-show-settings" href="#dns" role="button">Cookie Settings</a></li><li><a href="https://policies.warnerbros.com/privacy/en-us/html/privacy_en-us_1.2.0.html#adchoices">Ad Choices</a></li></ul></div></div><!-- END [as] footer --><script src="https://static.cdn.adultswim.com/tools/global/user-consent-3.0.3.min.js"></script><script>var AS_ONE_TRUST_DOM_ID='ebf65019-5047-4aa0-8f81-c2eb4dcb9536';var AS_ONE_TRUST_URL='https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';var AS_PRISM_APP_ID='5f034237775427dcb8e3d4b9'</script><script src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/as-ais.min.js"></script><script src="https://i.cdn.turner.com/ads/adfuel/adfuel-2.1.min.js"></script><script src="https://acdn.adnxs.com/dmp/firstpartyuid/uidsync.js"></script><script src="https://lightning.adultswim.com/launch/7be62238e4c3/22d196a3e151/launch-2fa6614adbd9.min.js" async></script><!-- END [as] legal -->        </footer>
	</div>


    <script src="https://static.cdn.adultswim.com/tools/global/scripts.js"></script>
</body>

</html>